RADIUS Filter Rule Attribute

RADIUS Filter Rule Attribute
复制标题

RADIUS 过滤规则属性

DOI:
--
复制
发表时间:
2007
期刊:
Request for Comments
影响因子:
--
通讯作者:
B. Aboba
B. Aboba
中科院分区:
--
文献类型:
--
作者:
Paul Congdon;Mauricio Sánchez;B. Aboba

文献摘要

被引文献

相似文献

虽然RFC 2865定义了Filter-Id属性,但它要求 网络访问服务器(NAS)预填充所需的过滤器。 然而,在服务器操作员不知道 过滤器已预先填充,指定过滤器规则非常有用 明确地说本文档定义了NAS-Filter-Rule属性, 远程身份验证拨入用户服务(RADIUS)。这 属性基于Diameter NAS过滤器规则属性值 RFC 4005中描述的AVP对,以及定义的IPFilterRule语法 在RFC 3588中。[标准轨道]
While RFC 2865 defines the Filter-Id attribute, it requires that the Network Access Server (NAS) be pre-populated with the desired filters. However, in situations where the server operator does not know which filters have been pre-populated, it is useful to specify filter rules explicitly. This document defines the NAS-Filter-Rule attribute within the Remote Authentication Dial In User Service (RADIUS). This attribute is based on the Diameter NAS-Filter-Rule Attribute Value Pair (AVP) described in RFC 4005, and the IPFilterRule syntax defined in RFC 3588. [STANDARDS-TRACK]